アプリ上で「エラーコード:●●」と表示された際は、各コードの原因と対策をご確認下さい。
エラーコード一覧
- エラーコード:1
- エラーコード:2
- エラーコード:3
- エラーコード:4
- エラーコード:5
- エラーコード:0
- エラーコード:0〜5以外
【 エラーコード:1 】
原因
以下の理由が考えられます。
- 無線LAN(Wi-Fi)のパスワード誤入力
- 無線LAN(Wi-Fi)通信環境障害
- トレッタ本体の故障の可能性
対策
以下をご確認ください。
- 無線LAN(Wi-Fi)のパスワードが正しい値が入力されているか確認する
- こちらの記事の「解消のためのチェックポイント」をご確認いただき、再度、無線LAN(Wi-Fi)との接続を試す
解消されない場合は、トレッタお客様窓口までお問い合わせください。
【 エラーコード:2 】
原因
以下の理由が考えられます。
- 無線LAN(Wi-Fi)の通信パケットロス
- トレッタ本体のプログラム障害等
対策
以下をご確認ください。
- しばらく時間を置いた後、再度、無線LAN(Wi-Fi)への接続を試す
解消されない場合は、トレッタお客様窓口までお問い合わせください。
【 エラーコード:3 】
原因
以下の理由が考えられます。
- 月額料金の未払いがある
- 他アカウントと重複している
- 何らかの理由で一時利用停止となっている
対策
ご契約内容を確認いたします。トレッタお客様窓口までお問い合わせください。
【 エラーコード:4 】
原因
以下の理由が考えられます。
- 無線LAN(Wi-Fi)の情報の書き込み処理中にアプリ中断された
対策
お客様の通信環境に依存した問題となります。
一度、こちらの記事の「解消のためのチェックポイント」をご確認いただき、時間をおいて、再度、無線LAN(Wi-Fi)との接続をお試しください。
画面がぐるぐるしている間は、根気よくお待ちください。また、ご自宅の無線LAN(Wi-Fi)の通信速度をあわせてご確認ください。
【通信速度確認を行う方法】
速度確認の際にはお使いのスマートフォンなどの端末に、必ず無線LAN(Wi-Fi)を【 2.4GHZ帯のSSID 】に接続してお試しください。 例:「 IODATA-XXXXXX-2G 」「IO-Guest-XXXXX-2G」
2.4GHZ帯の無線LAN(Wi-Fi)を接続したら、速度調査サイト:https://speedtest.gate02.ne.jp/ をタップしサイト上で速度を計測します。計測はトレッタのライト近くで行ってください。
トレッタから送られるデータを安定的に取得いただくには、Upload(上り)の速度が重要になります。トレッタでは、最低でもUpload(上り)10Mbpsの速度が必要となります。
解消されない場合は、トレッタお客様窓口までお問い合わせください。
【 エラーコード:5 】
原因
以下の理由が考えられます。
- 無線LAN(Wi-Fi)の回線速度が著しく遅く、接続実行処理時間が長すぎる
対策
お客様の通信環境に依存した問題となります。
一度、こちらの記事の「解消のためのチェックポイント」をご確認いただき、時間をおいて、再度、無線LAN(Wi-Fi)との接続をお試しください。画面がぐるぐるしている間は、根気よくお待ちください。また、ご自宅の無線LAN(Wi-Fi)の通信速度をあわせてご確認ください。
【通信速度確認を行う方法】
速度確認の際にはお使いのスマートフォンなどの端末に、必ず無線LAN(Wi-Fi)を【 2.4GHZ帯のSSID 】に接続してお試しください。 例:「 IODATA-XXXXXX-2G 」「IO-Guest-XXXXX-2G」
2.4GHZ帯の無線LAN(Wi-Fi)を接続したら、速度調査サイト:https://speedtest.gate02.ne.jp/ をタップしサイト上で速度を計測します。計測はトレッタのライト近くで行ってください。
トレッタから送られるデータを安定的に取得いただくには、Upload(上り)の速度が重要になります。トレッタでは、最低でもUpload(上り)10Mbpsの速度が必要となります。
解消されない場合は、トレッタお客様窓口までお問い合わせください。
【 エラーコード:0 】
原因
以下の理由が考えられます。
- ご契約内容に何らかの問題がある
対策
ご契約内容を確認いたしますので、トレッタお客様窓口までお問い合わせください。
【 エラーコード:0〜5以外の数字の場合 】
システム障害の可能性がございます。トレッタお客様窓口までお問い合わせください。